Pamiętaj, aby przeczytać Informacje o wersji, gdyż znajdują się tam ważne informacje o produkcie!

Oprogramowanie Phoenix w wersji 8 może być używane z systemami CNC MicroEDGE®, EDGE® Ti, Voyager III i Mariner (komputery z procesorami o szybkości co najmniej 1,2 GHz).

Dostępne do pobrania materiały zawierają pliki wymagane do przeprowadzenia pełnej aktualizacji systemu CNC:

BARDZO WAŻNE: Podczas aktualizowania elementu sterowania CNC do najnowszej wersji przy użyciu pobranych plików jest niezwykle ważne, aby zainstalować nowe pliki w następującej kolejności:

  1. Aktualizacja plików oprogramowania
  2. Aktualizacja pliku pomocy
  3. Aktualizacja wykresów cięcia

Taka kolejność postępowania zapobiega instalacji wykresów cięcia z oprogramowaniem w wersji, która nie jest z nimi zgodna.

W przypadku używania zaawansowanego oprogramowania CAM z wbudowanymi poleceniami procesu należy skontaktować się z dostawcą w celu ustalenia, czy jest wymagana aktualizacja programu służącego do programowania.

 

NAJPIERW należy zainstalować oprogramowanie w języku angielskim, a następnie pobrać pliki przeznaczone do wybranego języka.

Wersja angielska 8.50.14

 

Chiński Koreański
Duński Litewski
Holenderski Polski
Fiński Portugalski
Francuski Rosyjski
Niemiecki Hiszpański
Włoski Tajwański
Japoński Turecki

FAQs

Masz pytania związane z pobieraniem naszego oprogramowania? Kliknij tutaj, aby wyświetlić najczęściej zadawane pytania.

Przeczytaj więcej

Powiadamiaj mnie o aktualizacjach oprogramowania

Wyświetl politykę ochrony prywatności