重要な製品情報が記載されていますので、 下のリリースノート を必ずお読みください。

Phoenix バージョン 7 は EDGE® Ti、 MicroEDGE®、 Voyager III、Mariner (CPU 1.2 GHz またはそれ以上) CNC に使用できます。

以下のダウンロード用ファイルは、お使いの CNC コントロールを更新するために必要なすべてのファイルを含んでいます。

非常に重要:ダウンロードしたファイルでお使いの CNC を最新のバージョンにアップグレードする際には、新しいファイルを以下の順番でインストールすることが非常に重要です。

  1. ソフトウェアのファイルをまず更新する
  2. ヘルプファイルを更新する
  3. 切断条件表を更新する

これにより、ソフトウェアのバージョンが対応していない切断条件表がインストールされることを防ぎます。

埋め込みプロセスコマンドを搭載したアドバンスド CAM ソフトウェアをご使用の場合は、お使いのプログラミングソフトウェアに更新が必要かどうか、サプライヤーにお問合せください。

 

英語のソフトウェアファイルをまずインストールしてから、ご自分の言語でダウンロードを行ってください。

英語バージョン 7.50.13

 

中国語 日本語
Danish Korean
Dutch Lithuanian
Finnish Polish
French Portuguese
German Spanish
Italian Taiwanese

FAQ (よくある質問とその答え)

ソフトウェアのダウンロードについて質問がおありですか?最もよくある質問の回答をご覧ください。

詳細を見る

ソフトウェア更新の通知を受ける

プライバシーポリシーの表示

当社製品、サービス、イベントに関する情報を時折配信いたします。メーリングリストに登録するには、下のボックスにチェックを入れてください。登録はいつでも解除していただくことができます。

オプション