Phoenix をアップデートするためには、現在使用している CAM ソフトウェアのアップデートが必要ですか?

CAM ソフトウェアのアップデートが必要なことがしばしばありますが、必ずしも絶対というわけではありません。CAM ソフトウェアで高度な機能をご使用の場合は、CAM ソフトウェアのアップデートが必要な可能性が高くなります。Hypertherm CAM をお使いの場合は、 でアップデートのニュースをご覧になるか、CAM テクニカルサポート (電話 (716) 434-3755) までお問合せください。その他の CAM ソフトウェアをお使いの場合は、そのサプライヤーに連絡してサポートを受けてください。